当前位置:首页 > 问答

通达信源指标

我来帮TA回答

通达信 SAR指标源码

{参数名:N 最小:1 最大:100 缺省:4}
{参数名:S 最小:1 最大:100 缺省:2}
{参数名:M 最小:1 最大:100 缺省:20}
A:IF(CLOSE>SAR(N,S,M),SAR(N,S,M),DRAWNULL),CIRCLEDOT,COLORRED;
B:IF(CLOSE<SAR(N,S,M),SAR(N,S,M),DRAWNULL),CIRCLEDOT,COLORCYAN;
DRAWKLINE(H,O,L,C);

通达信可用的 资金博弈指标的 源代码

点击进入“证卷统计排行网”查看此软件的综合统计排行,选择正确的软件,做出正确的决定。

谁有通达信的济安线指标公式源代码

[通达信] 通达信济安线主图源码公式:
通达信济安线主图源码公式
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N);
济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORMAGENTA;
CC:=(CLOSE/济安线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-济安线)/济安线)/3;
TMP:=MA1-MAAA*MA1;
J:IF(TMP<=济安线,济安线,DRAWNULL),LINETHICK3,COLORCYAN;
A:TMP,LINETHICK2,COLORYELLOW;
X:IF(TMP<=济安线,TMP,DRAWNULL),LINETHICK2,COLORGREEN

通达信指标公式,指标

因该是你没下载今天的K线数据造成的,只要切到看不到今天的K线图就行了

求助分享通达信版德马克TD指标公式源代码

TD1:=C;
TD2:=IF(TD1=1 AND REF(TD1,-1)=1 AND REF(TD1,-2)=1 AND REF(TD1,-3)=1 AND
REF(TD1,-4)=1 AND REF(TD1,-5)=1 AND REF(TD1,-6)=1 AND REF(TD1,-7)=1 AND
REF(TD1,-8)=1, 1,0);
TD3:=IF(REF(C,-9)>=REF(C,-13),1,0);
TD4:=IF(TD2=1 AND TD3=1,1,0);
TD5:=IF(H>=REF(LLV(L,5),-3),1,0);
D8:=IF(REF(TD4,1)=1 AND TD5=1,1,0);
D9:=IF(TD4=1 AND TD5=1 AND REF(D8,-1)<>1,1,0);
D10:=IF(REF(TD4,-1)=1 AND TD5=1 AND REF(D8,-2)<>1 AND REF(D9,-1)<>1,1,0);
D11:=IF(REF(TD4,-2)=1 AND TD5=1 AND REF(D8,-3)<>1 AND REF(D9,-2)<>1 AND
REF(D10,-1)<>1,1,0);
D12:=IF(REF(TD4,-3)=1 AND TD5=1 AND REF(D8,-4)<>1 AND REF(D9,-3)<>1 AND
REF(D10,-2)<>1 AND REF(D11,-1)<>1,1,0);
D13:=IF(REF(TD4,-4)=1 AND TD5=1 AND REF(D8,-5)<>1 AND REF(D9,-4)<>1 AND
REF(D10,-3)<>1 AND REF(D11,-2)<>1 AND REF(D12,-1)<>1,1,0);
D14:=IF(REF(TD4,-5)=1 AND TD5=1 AND REF(D8,-6)<>1 AND REF(D9,-5)<>1 AND
REF(D10,-4)<>1 AND REF(D11,-3)<>1 AND REF(D12,-2)<>1 AND REF(D13,-1)<>1,1,0);
D15:=IF(REF(TD4,-6)=1 AND TD5=1 AND REF(D8,-7)<>1 AND REF(D9,-6)<>1 AND
REF(D10,-5)<>1 AND REF(D11,-4)<>1 AND REF(D12,-3)<>1 AND REF(D13,-2)<>1 AND
REF(D14,-1)<>1,1,0);
D16:=IF(REF(TD4,-7)=1 AND TD5=1 AND REF(D8,-8)<>1 AND REF(D9,-7)<>1 AND
REF(D10,-6)<>1 AND REF(D11,-5)<>1 AND REF(D12,-4)<>1 AND REF(D13,-3)<>1 AND
REF(D14,-2)<>1 AND REF(D15,-1)<>1,1,0);
D17:=IF(REF(TD4,-8)=1 AND TD5=1 AND REF(D8,-9)<>1 AND REF(D9,-8)<>1 AND
REF(D10,-7)<>1 AND REF(D11,-6)<>1 AND REF(D12,-5)<>1 AND REF(D13,-4)<>1 AND
REF(D14,-3)<>1 AND REF(D15,-2)<>1 AND REF(D16,-1)<>1,1,0);
SETUP:=D8+D9+D10+D11+D12+D13+D14+D15+D16+D17;
公式不完整,无法实用,以上只能作为借鉴参考。

强势龙头个股通达信指标公式源码

主动撤单证券公司收取一元手续费